Script to Create New Joomla! 2.5.x / 3.x Users

Off late, I have been getting quite a few calls from some of my clients about their hosting providers warning them about the threat that is Joomla 1.5.x installations. Now, while moving from Joomla 1.5 to Joomla 3.x is well documented but not too easy to follow sometimes, this is not too much of an issue.

But what do you do when someone has attempted and things have gone wrong somewhere…and reverting back to the old Joomla to try again is not an option? Well, that is where carefully managed scripts com into play.

Continue reading

Share